+7 (343) 345 27 08
Екатеринбург
+7 (351) 217 17 77
Челябинск

← Как проехать?

c 1996 года
 FAQ   Поиск   Пользователи   Группы   Регистрация   Профиль       
Логин:  Пароль:  
Вопросы и ответы по работе ECL
На страницу Пред.  1, 2, 3, 4, 5, 6, 7, 8  След.
 
Начать новую тему   Ответить на тему    Список форумов Теплофак -> Тепловая автоматика Данфосс
Предыдущая тема :: Следующая тема  
Автор Сообщение
Гость







СообщениеНаписано 03.11.16 06:42     Ответить с цитатой

День добрый. Подскажите, контроллер ecl 300 не правильно показывает температуру наружного воздуха (сильно уходит в плюс), датчики новые, после перезагрузки показывает правильно (такая ситуация уже не на одном объекте), но потом опять уходит в плюс. Несколько страниц назад читал про такое же, написали что слетели настройки, мне не понятно каким образом настройки контроллера влияют на измерение температуры? Или что за настройки слетели?
Спасибо
Коваленко
Site Admin
Регистрация: 13.11.2006
Сообщений: 597
Откуда: Акватерм


Отправить личное сообщениеКоваленко is offline 

СообщениеНаписано 03.11.16 13:55     Посмотреть профильОтветить с цитатой

Было такое обсуждение 3 года назад. Мы сами так и не поняли как оно вылечилось. Был бы в Екб ECL - поставили ьы на стенд и определись бы за 10 минут - пару часов.
Сервис пока рекомендует - сбросить на заводские уставки, потом перепрошить с карты и восстановить свои цифры на нем. Проверить заземления прибора (было раз подобное из-за отсутствия земли). Для порядка - измерить сопротивление датчика, в инструкции есть градуировка и переобжать его клеммы. Не поможет - в ближайший сервис Данфосс.

Кстати это еще 300-й ECL? То есть он уже долго в работе?
Гость







СообщениеНаписано 03.11.16 15:43     Ответить с цитатой

На заводские сбросил, цифры свои вернул. По датчикам всё в норме. Был бы единичный случай, а так... контроллеры в работе с 2004-2006 года. Ставить на ручной режим не наш метод и ждать-смотреть при совершении определенных манипуляций с проводами, датчиками тоже не есть хорошо т.к. при очередном сбое получаем негативную реакцию жителей, приходится менять на 210ые.
Коваленко
Site Admin
Регистрация: 13.11.2006
Сообщений: 597
Откуда: Акватерм


Отправить личное сообщениеКоваленко is offline 

СообщениеНаписано 04.11.16 15:43     Посмотреть профильОтветить с цитатой

После сброса - Тн.в. нормально показывает?
Гость







СообщениеНаписано 04.11.16 19:58     Ответить с цитатой

Пока не знаю, выходные...на двух объектах сбросил, на третьем 210 поставил вчера.
Гость







СообщениеНаписано 09.11.16 07:24     Ответить с цитатой

День добрый.
Вообщем где была замена на ecl 210 всё хорошо, где сбрасывал настройки всё по прежнему, температура уехала вверх.
Коваленко
Site Admin
Регистрация: 13.11.2006
Сообщений: 597
Откуда: Акватерм


Отправить личное сообщениеКоваленко is offline 

СообщениеНаписано 16.11.16 22:12     Посмотреть профильОтветить с цитатой

По уходу в "+" показаний Тн.в. После длинных обсуждений на всяких-всяких уровнях, похоже, нашлась причина подобного явления. Встречалось крайне редко на 300-х, только на одной серии выпуска. Вылечивалось перепрошивкой с карты более свежего выпуска (ECL сам видит разницу в ПО у себя и на карте, сам перезаливает новое). Или заменой контроллера. Дело весьма давнее, больше подробностей не скажу :)
tsk

Регистрация: 12.12.2016
Сообщений: 2



Отправить личное сообщениеtsk is offline 

СообщениеНаписано 12.12.16 22:17    Не могу правильно настроить ПИ-регулирование - трещат батаре Посмотреть профильОтветить с цитатой

Здравствуйте,

при определенных температурах наружного воздуха (около 0) в системе отопления жилого дома начинают стучать трубы, виной тому ECL300, который то подает высокую температуру, то снижает ее ниже графика, потом процесс повторяется, в целом в доме тепло, но стучащие трубы напрягают очень сильно всех. Эти трубы туда-сюда ходят - стучат где-то раз в час, как его настроить? из инструкции по эксплуатации ничего не понятно в этом плане, пытался менять настройки, но как-то толку мало.
Токманцев

Регистрация: 17.09.2012
Сообщений: 52
Откуда: Акватерм


Отправить личное сообщениеТокманцев is offline 

СообщениеНаписано 20.12.16 10:34     Посмотреть профильОтветить с цитатой

Добрый день!
1. Была подобная проблема у одного из наших клиентов. Оказалось, что трубопроводы отопления были проложены без гильз в перекрытиях (замурованы) из-за чего испытывали сильное напряжение при нагреве и как следствие - появляющиеся щелчки. Рекомендую вам проверить проход труб через перекрытия и по возможности проверить расчет компенсации трубопроводов на температурное расширение.
2. Резкое и частое изменение температуры в отопительном контуре может быть связано с неправильным расположением датчика температуры наружного воздуха (может стоять у двери, окна или на солнечное стороне здания). Проверьте расположение датчика температуры.
Гость







СообщениеНаписано 22.12.16 00:09     Ответить с цитатой

1. гильзы есть, но трубы закреплены жестко.
2. датчик температуры не глючит.
проблема только в том случае, когда резко меняется температура теплоносителя, а это происходит из-за того что ECL то прижимает то отжимает клапан по своему какому-то усмотрению, насклоько я понимаю, что где-то в ПИ регулировании копаться надо.

например, температура подачи теплоносителя по графику должна быть 50 градусов, а ECL то снижает ее до 40, то потом увеличивает до 54, а потом опять снижает, но не держит 50 градусов равномерно.
Токманцев

Регистрация: 17.09.2012
Сообщений: 52
Откуда: Акватерм


Отправить личное сообщениеТокманцев is offline 

СообщениеНаписано 27.12.16 21:58     Посмотреть профильОтветить с цитатой

Тогда ещё вопросы.
1. Можете посмотреть пропорциональный и интегральный коэффициенты в настройках контроллера?
2. Какие значения давления в подающем и обратном трубопроводе со стороны греющего теплоносителя на вводе в ИТП? Есть ли регулятор перепада давления, шайбы?
tsk

Регистрация: 12.12.2016
Сообщений: 2



Отправить личное сообщениеtsk is offline 

СообщениеНаписано 28.12.16 00:10     Посмотреть профильОтветить с цитатой

1. п. 4 = 200, п. 5 = 60 (эти параметры выставил экспериментальным путем, т.к. раньше тоже трубы стучали сильно, но там было резкое изменение температуры - стук трубы раз в секунду) после этих установок перестало, а в этом году опять началось, но сейчас стук раз в 10-30 секунд где-то, но все равно напрягает.
наклон = 1.0
2. регулятора давления нет, шайбы тоже. давление плавает в течение недели (при похолодании перепад уменьшается - у всех клапаны открываются видимо, потом на источнике температуру повышают и опять появляется хороший перепад, при потеплении наоборот перепад возрастает, потом с течением времени опять нормализуется), меняется не резко, подача 4,0...4,1, обратка 3,5...3,8.
имхо дело не в нем, а в регуляторе, замечал также, что после сварки где-то рядом он начинает всякую ерунду регулировать, не понять что, какой-то своей жизнью живет, лечится только выключением на какое-то время. но стучащие трубы это в настройках рыться надо, не могу понять в инструкции написано мутно и еще и названия поперепутаны.
Токманцев

Регистрация: 17.09.2012
Сообщений: 52
Откуда: Акватерм


Отправить личное сообщениеТокманцев is offline 

СообщениеНаписано 28.12.16 09:23     Посмотреть профильОтветить с цитатой

Можете сбросить нам на почту info@aquaterm.ur.ru вашу контактную информацию, чтобы с вами напрямую связаться.
buchinskiy

Регистрация: 05.09.2017
Сообщений: 4



Отправить личное сообщениеbuchinskiy is offline 

СообщениеНаписано 05.09.17 16:27    ECL210 Посмотреть профильОтветить с цитатой

В общем может проработать неделю и всё норм. А потом горячая вода перестаёт регулироваться - ни в автомате ни в ручную клапан не реагирует. При этом отопление нормально регулируется, то есть вылетает один канал. Стоит его выключить и включить всё на чинает работать, но через какое-то время от 1 часа и до нескольких дней это повторяется... Где капать? Может быть кто нибудь уже сталкивался с этой проблемой...
Коваленко
Site Admin
Регистрация: 13.11.2006
Сообщений: 597
Откуда: Акватерм


Отправить личное сообщениеКоваленко is offline 

СообщениеНаписано 12.09.17 23:58     Посмотреть профильОтветить с цитатой

Для buchinskiy
Если территориально в Екб - везите к нам в сервис (http://aquaservice.ur.ru), разберутся ребята. Если в другом регионе - там есть свой сервис, попробуйте обратиться к ним.
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов Теплофак -> Тепловая автоматика Данфосс Часовой пояс: GMT+5, Урал
На страницу Пред.  1, 2, 3, 4, 5, 6, 7, 8  След.
Страница 7 из 8

 
Перейти:  
Вы не можете начинать темы
Вы можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы
 Компания Акватерм, 2006-2013   Powered by phpBB © 2001, 2005 phpBB Group
Visitor Map
Rambler's Top100 Free Internet Security - WOT Web of Trust