+7 (343) 345 27 08
Екатеринбург
+7 (351) 217 17 77
Челябинск

← Как проехать?

c 1996 года
 FAQ   Поиск   Пользователи   Группы   Регистрация   Профиль       
Логин:  Пароль:  
Ecl 210, AMV30

 
Начать новую тему   Ответить на тему    Список форумов Теплофак -> Тепловая автоматика Данфосс
Предыдущая тема :: Следующая тема  
Автор Сообщение
SkyNet

Регистрация: 03.11.2016
Сообщений: 4



Отправить личное сообщениеSkyNet is offline 

СообщениеНаписано 04.11.16 00:45    Ecl 210, AMV30 Посмотреть профильОтветить с цитатой

Добрый день. Подскажите пожалуйста. Имеется ECL 210, AMV 30(230v) и еще неизвестная модель
Скрыто: 

Система работает в многоквартирном доме на два контура: отопление и горячая вода.
Система отработала лет 5-6. Насколько корректно она работало неизвестно, и работала ли вообще, но счета за тепло приходили процентов на 30% меньше. В новом отопительном периоде заметили что температура в квартирах завышена. Спецов по таким устройствам в управляющей организации нет, поэтому пришлось все взять в свои руки.
Собственно что интересует:
1. Оба регулирующих клапана не могут закрыться, работают только на открытие. Проверял в ручном режиме, не реагируют на команды закрытия. Как проверить проблема в самом ECL или в клапанах.
2. Датчик температура подачи ГВС ведет себя подозрительно. Установлен на подаче подогретой воды. На механических термометрах и на самом ECL, температура подачи совпадает, ~55 градусов. Фото сделаны с интервалом в 15 секунд. За это время температура выросла на 18 градусов.
Скрыто: 

3. Что за странный провод может быть в датчике
Скрыто: 

4. Еще вроде на самом ECL когда-то светилась зеленая лампочка, но в инструкции про это не нашел. Сейчас она не светиться.
Коваленко
Site Admin
Регистрация: 13.11.2006
Сообщений: 574
Откуда: Акватерм


Отправить личное сообщениеКоваленко is offline 

СообщениеНаписано 04.11.16 16:14     Посмотреть профильОтветить с цитатой

Предварительно в выходные:
1. Клапан. Проверить просто - откинуть привод от клапана и дать сигналы на открытие/закрытие. Если работает в обоих направлениях - проблема в клапане. Если нет - проверять подключение к ECL. Инструкция на привод.

2. Температура ГВС. Забросы по контролю входов - нехорошие. Тут вопросы - теплосеть на дом выше или на уровне 100 градусов подается? Иначе откуда такие показания. Это реальная температура? На трубе (пирометром) столько же? Показывающий термометр (который "механический") правду показывает (не в воздухе висит, масло в гильзе есть?)?

3. Странный провод. Датчик поверхностный, двухпроводной ESM-11. . Тут инструкция. Насколько я помню - там этой железки не должно быть. Обычно накладные датчики для ГВС не принято использовать (инерция и-за трубы), но если уж стоит... То, по крайней мере под него термопасты капнуть, вернее показывать будет. И жестко прижать к трубе.
Токманцев

Регистрация: 17.09.2012
Сообщений: 46
Откуда: Акватерм


Отправить личное сообщениеТокманцев is offline 

СообщениеНаписано 04.11.16 16:33     Посмотреть профильОтветить с цитатой

Добрый день!
1. Можете проверить приходящее питание на клеммы привода (на закрытые и открытие), удобнее делать при включении ручного режима на ECL. Если при подаче сигнала на закрытие питание не приходит на привод, то нужно проверить контакты и кабель. Если с кабелем и контактами все в норме, то возможно в ECL вышел из строя симисторный выход (при такой неисправности контроллер можно починить).
2. Немного не понял про температуру подачи, на ECL 55 градусов идёт в систему отопления, но мы говорим о ГВС.
Для понимания проблемы рекомендую провести следующие манипуляции:
- измерить пирометром температуру трубопровода, удостовериться в наличии фактических скачков температуры. Если пирометра нет, то проверьте наличие масла в гильзах механических термометров, если нет то залейте и зафиксируйте наличие колебаний температуры;
- проверить наличие термопасты под датчиком температуры, если её нет, то нужно очистить поверхность трубы и нанести слой термопасты под датчик;
- проверить сопротивление датчика при комнатной температуре (на всякий случай);
- измерить температуру циркуляции ГВС и расход в циркуляционном трубопроводе, если есть такая возможность, очистить фильтр перед насосом циркуляции ГВС;
- проверить настройки ПИ-регулятора в контроллере (возможна слишком большая реакция на изменение температуры).
В большинстве случаев добавление термопасты и настройка контроллера помогает, но в некоторых случаях приходится разбираться дальше.
3. По проволочке пока не могу дать ответ
4. На ECL 210 нет лампочек, вся индикация выводится на дисплей
SkyNet

Регистрация: 03.11.2016
Сообщений: 4



Отправить личное сообщениеSkyNet is offline 

СообщениеНаписано 04.11.16 18:45     Посмотреть профильОтветить с цитатой

Коваленко писал(а):
Предварительно в выходные:
1. Клапан. Проверить просто - откинуть привод от клапана и дать сигналы на открытие/закрытие. Если работает в обоих направлениях - проблема в клапане. Если нет - проверять подключение к ECL.

2. Температура ГВС. Забросы по контролю входов - нехорошие. Тут вопросы - теплосеть на дом выше или на уровне 100 градусов подается? Иначе откуда такие показания. Это реальная температура? На трубе (пирометром) столько же? Показывающий термометр (который "механический") правду показывает (не в воздухе висит, масло в гильзе есть?)?

3. Странный провод. Датчик поверхностный, двухпроводной ESM-11. . Насколько я помню - там этой железки не должно быть. Обычно накладные датчики для ГВС не принято использовать (инерция и-за трубы), но если уж стоит... То, по крайней мере под него термопасты капнуть, вернее показывать будет. И жестко прижать к трубе.


1. В ручною клапан закрывается полностью. С ECL в ручном управлении отрабатывает только открытие и остановку. Сигналы закрытия игнорирует.
2. Вход в дом на уровне 55 градусов. Пирометра нет под рукой. Температура подтверждается механическими термометрами: подача ~55; обратка ~45. По данным теплосчетчика такая же температура.
SkyNet

Регистрация: 03.11.2016
Сообщений: 4



Отправить личное сообщениеSkyNet is offline 

СообщениеНаписано 04.11.16 22:39     Посмотреть профильОтветить с цитатой

Токманцев писал(а):
Добрый день!
1. Можете проверить приходящее питание на клеммы привода (на закрытые и открытие), удобнее делать при включении ручного режима на ECL. Если при подаче сигнала на закрытие питание не приходит на привод, то нужно проверить контакты и кабель. Если с кабелем и контактами все в норме, то возможно в ECL вышел из строя симисторный выход (при такой неисправности контроллер можно починить).
2. Немного не понял про температуру подачи, на ECL 55 градусов идёт в систему отопления, но мы говорим о ГВС.
Для понимания проблемы рекомендую провести следующие манипуляции:
- измерить пирометром температуру трубопровода, удостовериться в наличии фактических скачков температуры. Если пирометра нет, то проверьте наличие масла в гильзах механических термометров, если нет то залейте и зафиксируйте наличие колебаний температуры;
- проверить наличие термопасты под датчиком температуры, если её нет, то нужно очистить поверхность трубы и нанести слой термопасты под датчик;
- проверить сопротивление датчика при комнатной температуре (на всякий случай);
- измерить температуру циркуляции ГВС и расход в циркуляционном трубопроводе, если есть такая возможность, очистить фильтр перед насосом циркуляции ГВС;
- проверить настройки ПИ-регулятора в контроллере (возможна слишком большая реакция на изменение температуры).
В большинстве случаев добавление термопасты и настройка контроллера помогает, но в некоторых случаях приходится разбираться дальше.
3. По проволочке пока не могу дать ответ
4. На ECL 210 нет лампочек, вся индикация выводится на дисплей


2. Датчик на подачу в систему отопления стоит раньше всех на трубе, после него уже идет и на отопление и на подогрев воды для ГВС.
Скрыто: 

Термопасты скорее всего нет, установка производилась в рамках кап ремонта по окружной программе.
Сопротивление проверю.
4. Ну точно, под темным стеклом дисплея, зеленый индикатор светился... не я один его помню. А на других моделях, визульно похожих(2011-2014 годов), нет такого? Может тут имеет место быть подмена контролера. Ну и проблемы все отсюда растут...
Коваленко
Site Admin
Регистрация: 13.11.2006
Сообщений: 574
Откуда: Акватерм


Отправить личное сообщениеКоваленко is offline 

СообщениеНаписано 04.11.16 23:51     Посмотреть профильОтветить с цитатой

SkyNet писал(а):

1. В ручную клапан закрывается полностью. С ECL в ручном управлении отрабатывает только открытие и остановку. Сигналы закрытия игнорирует.
2. Вход в дом на уровне 55 градусов. Пирометра нет под рукой. Температура подтверждается механическими термометрами: подача ~55; обратка ~45. По данным теплосчетчика такая же температура.


К пункту 1. Вручную - это при помощи ручки на приводе? Я имел в виду снять привод с клапана (накидная гайка) и сигналами от ECL проверить открытие/закрытие.

К пункту 2. 55 градусов - это теплосеть на дом при -2 на улице? Должно быть на уровне 80 градусов. Если дом от своей котельной не запитан. Как при такой греющей можно получить 91-109 градусов на ГВСе или где угодно? Что-то не то с работой датчика.
Коваленко
Site Admin
Регистрация: 13.11.2006
Сообщений: 574
Откуда: Акватерм


Отправить личное сообщениеКоваленко is offline 

СообщениеНаписано 05.11.16 00:02     Посмотреть профильОтветить с цитатой

SkyNet писал(а):

2. Датчик на подачу в систему отопления стоит раньше всех на трубе, после него уже идет и на отопление и на подогрев воды для ГВС.
Скрыто: 

Термопасты скорее всего нет, установка производилась в рамках кап ремонта по окружной программе.
Сопротивление проверю.
4. Ну точно, под темным стеклом дисплея, зеленый индикатор светился... не я один его помню. А на других моделях, визульно похожих(2011-2014 годов), нет такого? Может тут имеет место быть подмена контролера. Ну и проблемы все отсюда растут...


К пункту 2. Термоманометр установлен неудачно. Измерительная термопружина должна быть погружена в трубопровод (не менее ⅓ и не более ⅔ внутреннего диаметра трубопровода - инструкция). В Вашем случае - она в штуцере гораздо выше. И измеряет что-то среднее между водой в трубе и воздухом вокруг.

К пункту 4. На ECL световых индикаторов никогда не было. Ни в версиях 9ХХХ, ни в 200-300, ни в 110-210-310.
SkyNet

Регистрация: 03.11.2016
Сообщений: 4



Отправить личное сообщениеSkyNet is offline 

СообщениеНаписано 20.11.16 23:16     Посмотреть профильОтветить с цитатой

1. Тиристорные выводы на ECL 210 живые.
2. AMV 30. ХЗ кто подключал, но оказались перепутаны подключения проводов. Подключил по схеме, клапан стал работать штатно
Скрыто: 
Как было...

Как надо.


3. AMV 10 также подключен неправильно. Подключил по схеме, но он все равно только открывается. По схеме ломаться вроде как нечему. Обмотки двигателя живые.
Скрыто: 


4. Странный провод у ESM-11, оказался обычный провод со стальным третьим проводом...
5. ESMT неправильно фиксирует температуру. При -20 показывал от -3 до 0 градусов. Померял сопротивление: 1032 ом, что соответствует +8. По факту сопротивление должно быть в районе 930 ом.
Токманцев

Регистрация: 17.09.2012
Сообщений: 46
Откуда: Акватерм


Отправить личное сообщениеТокманцев is offline 

СообщениеНаписано 21.11.16 10:40     Посмотреть профильОтветить с цитатой

1. По AMV 10 попробуйте подать сигнал на закрытие без ECL (просто подключите ноль и подайте фазу на закрытие), если будет отрабатывать, то тогда проблема или в ECL или где-то пропал контакт.
2. По датчику ESMT рекомендую проверить его место установки. Иногда ставят некорректно (может стоять на солнечной стороне, над дверью или окном, зашит в стену здания). Правильнее всего снять его и проверить при комнатной температуре с ее замером, тогда уже можно будет четко понимать - есть отклонение или нет.
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов Теплофак -> Тепловая автоматика Данфосс Часовой пояс: GMT+5, Урал
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы
 Компания Акватерм, 2006-2013   Powered by phpBB © 2001, 2005 phpBB Group
Visitor Map
Rambler's Top100 Free Internet Security - WOT Web of Trust